Support » Plugin: Easy Sign Up » Not Compatible with IE or Safari?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Greenweb

    (@greenweb)

    Did you install/change anything yesterday?
    The error is occurring because the Nonce that WordPress generated for that form is not the same as the Nonce the form has submitted. The only time I have seen this issue on Easy Sign Up is when a site owner added the easy sign-up forms code by hand, this stops the nonces from syncing.
    An aggressive server-side caching system could also cause this issue.

    What are Nonces: https://codex.wordpress.org/WordPress_Nonces

    There were a number of plugins that were updated, including the wordpress version. I just deactivated the W3 Total Cache, uninstalled the Easy Sign Up Plugin including all data and databases and then reinstalled. It’s working now. Or at least it is on my end. Thanks for the reply, hopefully it’ll work for everyone else.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not Compatible with IE or Safari?’ is closed to new replies.