Support » Plugin: Buttons Shortcode and Widget » Not compatible with Gutenberg

  • I get the error “Failed to load….” when editing a page with a shortcode button when using the Gutenberg editor. If I switch to the classic editor, the problem goes away.
    So – this is not a massive problem currently, but it will be once Gutenberg goes mainstream.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with Gutenberg’ is closed to new replies.