Support » Plugin: WP Meta and Date Remover » Not Compatible with Gutenberg?

  • Hi! I have been using this plugin for a long time with no issues. Lately I have begun to make the switch to the Gutenberg editor and I noticed that the option to tick the box to hide the Meta Date is missing from the editor. Is this plugin not compatible with Gutenberg?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author prasadkirpekar

    (@prasadkirpekar)

    Hello It is not compatible for now. I am making update in plugin very soon.

    Thread Starter emilyluxton

    (@emilyluxton)

    Oh OK great. Do you have a rough timeframe for when that might be? I’d like to switch some older posts to update their images, but I don’t want to lose the date removal.

    Hello, I have used the plugins in a Hestia template and it does not allow me to customize the template, even though I uninstall it the continuous error, which is the file that it modifies to see if I can restore manually.

    Thread Starter emilyluxton

    (@emilyluxton)

    Hi! Just wondered if you have any update on this? If it’s not possible to do it, please let me know 🙂

    Thread Starter emilyluxton

    (@emilyluxton)

    Hi @prasadkirpekar – I saw you just made an update to the plugin. Will it work with Gutenberg now? I still can’t see the option in the editor.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not Compatible with Gutenberg?’ is closed to new replies.