Support » Plugin: Image Watermark » Not compatible with galleries?

  • I was excited to find this plugin because people are stealing images off my client’s site. She has an embossed logo in the corner of her images and people are just chopping that section of the image off!

    So I installed and tried this plugin and ran into 2 issues:
    1. The opacity scale isn’t working at all (I tried this in Firefox, Chrome and IE because I thought maybe it was a browser issue).

    2. I’m using the Core Minimalist Photography theme and this Watermark plugin is not showing up as available for batch application to existing galleries.

    So, I’ve wasted a lot of time and effort on something that didn’t solve the problem.

Viewing 1 replies (of 1 total)
  • Plugin Author dFactory

    (@dfactory)

    ad 1. – you probably have Javascirpt errors at your site

    ad 2. – the plugin and watermarking process is done with the use of WordPress API and available functions. If you are having problems whith the theme, this is a theme issue (not using WordPress API and available functions). You should contact the theme developer to fix that for you.

    Finally, why do you expect an author of the free plugin to make adjustments exclusively for the theme you paid for? I don’t understand the logic here.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with galleries?’ is closed to new replies.