Support » Plugin: Post Grid » Not compatible with Divi

  • looks like a good plugin, unfortunately I didn’t get to test it because it’s not compatible with divi, the file /wp-content/plugins/post-grid/assets/admin/css/jquery-ui.css?ver=5.5.1 css selectors is too general and change everything in the theme options admin panel, made the nav text unreadable, I have to remove it

    • This topic was modified 4 months, 2 weeks ago by Mabda2.com.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.