Support » Plugin: WooCommerce Bulk Discount » Not compatible with current versions

  • Jasper

    (@jmstudio)


    don’t use this plugin. it’s broken. it messes up WooCommerce Subscriptions and overall it’s a poor, outdated plugin without developers actively fixing stuff.

    AVOID.

  • The topic ‘Not compatible with current versions’ is closed to new replies.