Support » Theme: OnePress » Not compatible with Bootstrap 4. Not load jQuery 3

  • betagoo

    (@betagoo)


    Theme is not compatible with Bootstrap 4 because not load and not support jQuery 3. Otherwise, there is problem with onepress_js_settings with theme.js file after load jQuery3 into child theme. ReferenceError: onepress_js_settings is not defined

    • This topic was modified 3 years ago by betagoo.
    • This topic was modified 3 years ago by betagoo.
    • This topic was modified 3 years ago by betagoo.
Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not compatible with Bootstrap 4. Not load jQuery 3’ is closed to new replies.