WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not compatible with Better WP Security

[Resolved] Not compatible with Better WP Security

Viewing 1 replies (of 1 total)
  • Plugin Author Marco Cimmino

    @cimmo

    Unluckily it is not like you think, it is rather a bug in ‘Better WP Security’, what it does is trying to create the .zip backup file, but without enough permissions it cannot, but sends anyway the email attaching a non existent file. Crashing the website.

    Please give proper write permissions to the /better-wp-security/backup folder and this issue will go away.
    Also make a donation to all the plug-in’s you use.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Not compatible with Better WP Security’ is closed to new replies.