Support » Plugin: Open Social Share » Not compatible with BBpress as stated

  • Why say it’s compatible with BBPress when it isn’t?

    It just wastes our time installing it, configuring it and then finding it doesn’t work with BBPress.

    What’s the point?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with BBpress as stated’ is closed to new replies.