Viewing 4 replies - 1 through 4 (of 4 total)
  • What is the problem in detail?

    Regards
    kraeMit

    • This reply was modified 1 year, 6 months ago by kraeMit.

    I think the problem is that it needs to be updated as WP 6.1 make some functions deprecated

    Last updated:3 weeks ago
    Tested up to:6.0.3

    Cheers
    :Daniel

    Plugin Author Narinder Singh

    (@narinderbisht)

    Hello @salmanazizmemon,

    Thank you for using my plugin. I think it is not a WordPress update version issue. The Free Geo IP tracking URL (freegeoip.live/json) is not working anymore.

    So please disable “Enable Auto Country Select” and “Enable Auto Dial Code Select”. I will update the plugin with new solutions.

    I hope this will work for you.

    Thank you.

    Plugin Author Narinder Singh

    (@narinderbisht)

    Hello @salmanazizmemon

    Thank you for your love and support.
    I hope now the plugin is working fine for you. Kindly update the plugin. The compatibility issue has been fixed.

    Kindly update your review. It keeps me motivated.

    Best Regards
    Narinder.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not compatible with 6.1 wordpress update’ is closed to new replies.