Easy Sign Up
[resolved] Not compatible with 5.4.22 PHP version (3 posts)

  1. nwdwp
    Posted 1 year ago #

    My hosting server is setup to run the current PHP version of 5.4.22.

    All previous version including 5.3.27 (Deprecated) and 5.3.26 (END OF LIFE) are no longer an option. Many WHM/Cpanel accounts are automatically getting updated to this standard version of PHP so this will rear its head more and more in the days to come.

    This plug-in currently produces illegal string offset errors so it is not compatible with any up to date/secure PHP compatible site.

    Great plug-in, looking forward to an updated version.


  2. Greenweb
    Plugin Author

    Posted 1 year ago #

    Hi nwdwp if you are still interested in using the Easy Sign Up try this version http://downloads.wordpress.org/plugin/easy-sign-up.3.1.4.zip

    I have tested it on 5.4.19, & works as it should. I see you use 5.4.22 but there should be no issue.

  3. Greenweb
    Plugin Author

    Posted 1 year ago #

    New update takes care of this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy Sign Up
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic