Support » Plugin: Yoast SEO » Not compatible with 4.x

  • Unbelievable this isn’t compatible with WP 4.x anymore. Gutenberg is a mess, I refuse to waste my time trying to figure out how to do things I used to be able to do in one sec. WP is still releasing updates for 4.x, but now Yoast isn’t. Incredibly frustrating.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @biellebrunner,

    Thanks for your comment.

    For the reasons covered in this article, we don’t usually recommend using outdated versions of WordPress. That said, the latest version of Yoast SEO v10.0.1 is still compatible with WordPress v4.9, although the plugin page says otherwise.

    We will change the minimum supported WP version for Yoast SEO back from 5.0 to 4.9 with the release of Yoast SEO 10.1.

    shirtguy72

    (@shirtguy72)

    Hope this is allowed: breathelifein search “Jeff Starr” in the plugin repository his plugin “Disable Gutenberg” is flawlessly coded (like all his plugins) … I highly recommend Jeff’s plugin over Classic Editor plugin for many reasons.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with 4.x’ is closed to new replies.