WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not compatible with 3.8.1 ?

[Resolved] Not compatible with 3.8.1 ?

  • It seems that the plugin is not compatible with WordPress 3.8.1. Don’t get me wrong I LOVE THIS PLUGIN and will do anything I can to help, but it really seems like it is causing trouble with WordPress 3.8.1. Please let me know (1) if others are experiencing, (2) is there anything I can do to help test / resolve, (3) is an update coming?

    http://wordpress.org/plugins/w3-total-cache/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Maybe you could describe what problems you’re experiencing so others can identify them, or see if it’s something on your own WP install?

    I confirm the compatibility problem with WP 3.8.1 .

    I’ve had to desinstall the plugin and clean up the wp-content folder. Now i’ll have to wait for an upgrade of this great plugin.

    Oh yeah, don’t forget to disable to auto upgrade feature WP has added sin 3.7 version (http://codex.wordpress.org/Configuring_Automatic_Background_Updates).

    My problems – intermittent extremely slow load times. Site was loading in less than 1 second (usually 800 milliseconds) before upgrading to WordPress 3.8.1 – like I said it is a great plugin. Now sometimes takes over 60 seconds – causes timeouts on GTMetrix page speed testing. Upgrade to WordPress 3.8.1 seems to have changed my default settings on W3 Total Cache but even after changing them back (I basically just use page caching and minify – no CDN, etc.) problem still exists.

    SM4B>> Were you able to speed check your site (at Pingdom etc) after
    you uninstalled it? For me the test sites reads like I had the Total Cache still. And yes, I have removed all files I could see.

    I can confirm the compatibility issue, too. Slower page loads with W3TC turned on than without. I disabled and uninstalled (yes, deleted the extra files and removed .htaccess lines, too) and went from average 15 seconds to 10 sec’s. I still have work to do on the theme’s JS’s but W3TC is definitely getting in the way.

    Hey I heard from company that makes this. They confirmed plugin is compatible with WordPress 3.8.1. They advised me to uninstall JetPack. I did uninstall jetpack and changed my PHP version to 5.4 – now all is well and site is back to loading in under 1 second. I’m very happy!!!

    It’s still not working in my installation, and I’m running PHP 5.4.13 and no Jetpack plugin. Did the plugin developer mention what the conflicting code was, or just a wild guess? Any more info would be appreciated.

    Any updates here or extended advice? I am having problems as well and debating downgrading to WordPress 3.8 rather than not use it at all.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Not compatible with 3.8.1 ?’ is closed to new replies.