WordPress.org

Forums

Coupon Code (LITE)
not compatible with 3.7.1 (2 posts)

  1. Shasha
    Member
    Posted 1 year ago #

    Plugin not compatible with 3.7.1

  2. CouponCodePlugin
    Member
    Plugin Author

    Posted 1 year ago #

    Hello, please contact our support team via CouponCodePlugin.com as it should work with all WordPress versions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Coupon Code (LITE)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.