Support » Plugin: WP-PageNavi » Not compatible with 3.7.1

  • Resolved snartik_ws

    (@snartik_ws)


    Erorr 1, always on top:
    Strict Standards: Declaration of PageNavi_Options_Page::validate() should be compatible with scbAdminPage::validate($new_data, $old_data) in D:\xampp\htdocs\wordpress\wp-content\plugins\wp-pagenavi\admin.php on line 156

    When is activated:
    The plugin generated 255 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    http://wordpress.org/plugins/wp-pagenavi/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with 3.7.1’ is closed to new replies.