WordPress.org

Support

Support » Plugins and Hacks » WP Editor » [Resolved] Not compatible with 3.6 causes error when hitting update.

[Resolved] Not compatible with 3.6 causes error when hitting update.

  • When i hit update on a page in 3.6 (Firefox/WIN8) it says “are you sure?” and asks if i want to leave the page. If i select leave page the update will then go through. After disabling the plugin this error goes away.

    I wish i could tell you where this problem is but i’m guessing it has something to do with the new auto save functionality.

    http://wordpress.org/plugins/wp-editor/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Not compatible with 3.6 causes error when hitting update.’ is closed to new replies.
Skip to toolbar