WordPress.org

Support

Support » Plugins and Hacks » Pricing Table » Not Compatible with 3.5.0.

Not Compatible with 3.5.0.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello, also not working for me … Do you plan to make it compatible wit 3.5 and when? Thank you.

    Hello have you tried changing to the default theme and see if that works for you? Sometimes plugins are not compatible with themes.

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not Compatible with 3.5.0.’ is closed to new replies.
Skip to toolbar