WordPress.org

Forums

WORDPRESS VIDEO GALLERY
not compatible with 3.5? (2 posts)

  1. jreatexas
    Member
    Posted 2 years ago #

    i upgraded my wordpress and now the videos don't work.

    http://wordpress.org/extend/plugins/contus-video-gallery/

  2. arunprasath
    Apptha plugin contributor
    Posted 2 years ago #

    Hi,

    We have already made script compatible with version 3.5 of WordPress so please download the latest version from link http://www.apptha.com/category/extension/Wordpress/Video-Gallery and install it and If you still face difficulties kindly email us at support@apptha.com so we can help you to resolve it.

    Thanks
    Arun

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.