Support » Plugin: Tailor Page Builder » Not compatible with 2.6.4 Woocommerce

  • Resolved billofive

    (@grgentux)


    Hello,

    It seems that the “Tailor this Page” option is not viewable when Woocommerce 2.6.4 is active.

    Haven’t played around enough, just dropped this here.

    Bill

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Andrew Worsfold

    (@andrewworsfold)

    Hi Bill,

    I’m afraid I am unable to reproduce this on WordPress 4.6 using the latest version of Tailor and WooCommerce 2.6.4. Pages, posts and even products can all be Tailored. On the Tailor Settings page, are the post types that you’re interested in enabled for Tailoring?

    Do you have any other plugins enabled that could be causing a conflict?

    Cheers,
    Andrew.

    Yes a bully type plugin should be causing it then, will investigate further.

    Thank you for your time
    Bill

    Plugin Author Andrew Worsfold

    (@andrewworsfold)

    Hi Bill,

    Just wondering if you ever discovered which plugin was causing the issue?

    Cheers,
    Andrew.

    Well, a few hours after my post, a Tailor Page Builder update popped up and the problem went away.

    Thanks Andrew for the wonderful plugin and support!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not compatible with 2.6.4 Woocommerce’ is closed to new replies.