Support » Plugin: brave-payments-verification » Not compatible PHP 7.0 ?

  • JP

    (@policieuxjp)


    Hi,
    I just used the PHP compatibility plugin to assess if my website was ok migrating to PHP 7.0 and in the report, the Brave payments verification plugin shows up with this message :

    FILE: […]/wp-content/plugins/brave-payments-verification/plugin.php
    ————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————————-
    174 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    ————————————————————————————————————————-

    Any thoughts? relevant or not?
    Easily fixable?

    Thanks for your help!

  • You must be logged in to reply to this topic.