Support » Plugin: CKEditor for WordPress » Not compatible anymore

  • MoeyBell

    (@moeybell)


    I am so disappointed that this plugin is no longer supported. It was by far the best editor for WordPress. It now causes popups of “If you navigate away from this page all updates will be lost” among many other glitches. AVOID THIS PLUGIN.

  • The topic ‘Not compatible anymore’ is closed to new replies.