Support » Plugin: jQuery Updater » Not Compatible According to Description

  • Resolved slkfsdf8y34ljhsfsdfkuhfkl84hj

    (@slkfsdf8y34ljhsfsdfkuhfkl84hj)


    When you open the URL of the plugin here in WordPress.org you see:

    “This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.”

    A client didn’t want to install that because of the mesaage.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.