Support » Plugins and Hacks » not compatible

not compatible

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Srijith V


    @neol56: It is working fine with the latest version of WP. May we know what is the exact issue you are facing ?

    i also get an issue with v3.5.2 and wordpress 3.8.1, after logging in, i am redirected to a blank page (500 Internal Server Error). When i deactivate the plugin, it goes fine. When i reactivate it, i am instantly redirected to the blank page.

    sorry for such late reply. when I install the plugin, the UI of the settings page is broken and I am not able to change anything.

    check the screenshot. the tabs are not visible and settings cannot be changed.


    I installed it on a subdomain and there tabs are visible. I cannot see anything on the site. No options to share.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘not compatible’ is closed to new replies.