Support » Plugin: WooCommerce Image Hover » Not compatible!

  • biniecki

    (@biniecki)


    I have WP 5.1 installed and this plugin seems to not work correctly. The hover feature seems to enable properly but it constantly is trying to flip between the original picture and the one I am hovering over.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Brad Davis

    (@brad-davis)

    Hi biniecki,

    Unfortunately due to theme developers and other image libraries it is impossible to make it compatible with every theme, it is not the WP Version. Are you able to provide a link to a page or info on the theme that you are using?

    Cheers
    Brad

    bombarulz

    (@bombarulz)

    @biniecki in the plugin folder find the .js file and comment out this function like this:

    /*function() {
    			$( '.woocommerce-product-gallery__wrapper .woocommerce-product-gallery__image a img' ).first().attr( 'srcset', wcih_main_image );
    		}*/

    That will solve your problem

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible!’ is closed to new replies.