Support » Plugin: Post Type Converter » Not Compatible

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff

    (@macmanx)

    Did you run into any trouble with the plugin that you could provide the author to help them update it to be compatible with WordPress 3.9.1, or is it working perfectly for you and you just want the author to bump the compatibility listing to 3.9.1?

    Plugin Author Kevin Langley

    (@kevinlangleyjr)

    There should be no issues with 3.9.1.

    Can you please provide more information as to what the issue was you experienced?

    Thanks!

    The drop down menu for conversions and the accompanying button didn’t appear in any of the post, page, wiki, document, etc. “all” pages.

    Plugin Author Kevin Langley

    (@kevinlangleyjr)

    To bulk convert the posts on the post listing screen? Or are you referring to the edit post screen?

    Also, is this with the latest version of the plugin?

    Haven’t had a chance to look on the edit/post page, but on the “All” page the field and button just don’t appear.

    There’s another post conversion plugin which did work on my install, however, while it did list “wiki” and “document” it wouldn’t actually convert.

    Plugin Author Kevin Langley

    (@kevinlangleyjr)

    Was this with the latest version of the plugin? Because there was an issue with earlier versions having an issue with bulk conversion on the all posts screen,

    Plugin Author csloisel

    (@csloisel)

    Marking as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not Compatible’ is closed to new replies.