WordPress.org

Support

Support » Plugins and Hacks » Collapse-O-Matic » [Resolved] Not collapsing in IE9

[Resolved] Not collapsing in IE9

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Baden

    @baden03

    IE… uggh.

    In your header.php file, see if you can remove or comment out the following line:

    <script type='text/javascript' src='http://www.opkarakternaardetop.nl/wp-content/themes/OKNDTv4/jquery.js?ver=3.5'></script>

    This shows that your theme is force-loading an old version of jQuery. It is not WordPress’ recommend method of loading jQuery. First rule of thumb: do not deregister core-bundled scripts and replace with other versions.

    Give that a try and please let us know the results.

    Yes, IE…uggh…but meanwhile a lot of visitors use it.

    I followed your suggestion, but it did not make any difference.

    boohooo…

    Plugin Author Baden

    @baden03

    It seems you have some <code> tags in your source? Are you entering the shortcode using the Visual or HTML editor?

    AAAHHHH….gotcha….I thought the tags were meant to be in the source, so the plugin would know where to put the smart stuff.

    Removed the tags and works smoothly now, even in IE!!

    Thanks Baden for helping out!

    Plugin Author Baden

    @baden03

    there you go! don’t forget to Vote for Pedro!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Not collapsing in IE9’ is closed to new replies.
Skip to toolbar