[resolved] Not collapsing in IE9 (6 posts)

  1. dekruyff
    Posted 2 years ago #

    For some reason my text does not collapse in IE9.
    Works fine on FF and Chrome, so guess it's a matter of style ;-) but can't figure it out.

    Any clue?
    Page it concerns to: http://www.opkarakternaardetop.nl/over-de-auteurs/

    I hope you can show me where to fix this.



  2. Baden
    Plugin Author

    Posted 2 years ago #

    IE... uggh.

    In your header.php file, see if you can remove or comment out the following line:

    <script type='text/javascript' src='http://www.opkarakternaardetop.nl/wp-content/themes/OKNDTv4/jquery.js?ver=3.5'></script>

    This shows that your theme is force-loading an old version of jQuery. It is not WordPress' recommend method of loading jQuery. First rule of thumb: do not deregister core-bundled scripts and replace with other versions.

    Give that a try and please let us know the results.

  3. dekruyff
    Posted 2 years ago #

    Yes, IE...uggh...but meanwhile a lot of visitors use it.

    I followed your suggestion, but it did not make any difference.


  4. Baden
    Plugin Author

    Posted 2 years ago #

    It seems you have some <code> tags in your source? Are you entering the shortcode using the Visual or HTML editor?

  5. dekruyff
    Posted 2 years ago #

    AAAHHHH....gotcha....I thought the tags were meant to be in the source, so the plugin would know where to put the smart stuff.

    Removed the tags and works smoothly now, even in IE!!

    Thanks Baden for helping out!

  6. Baden
    Plugin Author

    Posted 2 years ago #

    there you go! don't forget to Vote for Pedro!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Collapse-O-Matic
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic