Support » Plugin: WP Hide & Security Enhancer » Not changing links

  • Hi,

    So I am trying to change the /themes/ link to /sdlayout/ but I don’t see any changes happen, how can this happen? I akready have the latest version, so I am a little bit confused why it is not working

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author tdgu

    (@tdgu)

    Hi,
    Do you use a cache plugin? Try clearing the cache.
    Also if you use specific cache minify/concatenation, it might not work as expected and you should turn those off.

    Thanks

    Hi,

    I am using the caching plugin wp-rocket, I am minifying the js and CSS files with that. do you think those are the issues? Those settings come in very handy for the page speed so I’d like to keep them on. I have tried clearing the page cache, Cloudflare cache and still, nothing seems to change it.

    Plugin Author tdgu

    (@tdgu)

    Hi,
    Yes the WP Rocket settings might cause the issue, try to change and see if makes a fix.

    Thanks

    Hi,

    Sorry, but even after removing wp rocket I saw no changes being made. Do you have another solution for this?

    Plugin Author tdgu

    (@tdgu)

    Hi,
    Can you double check thee isn’t an error message like WP Hide This plugin version can’t handle this server type ?

    Or get in touch at https://www.wp-hide.com/ for further assistance.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not changing links’ is closed to new replies.