Support » Plugin: HandL UTM Grabber » Not Capturing UTMs

  • Resolved f2fitness

    (@f2fitness)


    Hello,

    I have installed HandL UTM Grabber with contact form 7 plugin on my website but for some reason the UTM’s aren’t getting captured when I check through Contact Form DB. I’m running the latest version of WordPress and the plugins.

    This is where the form resides: http://www.f2fitness.com/free-trial/

    Could you please help if I’m missing something here?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Haktan Suren

    (@haktansuren)

    Hi @f2fitness,

    Can you give us some more info about how you implemented it.

    There is also a tutorial video on YouTube I really recommend you to watch about implementing HandL UTM Grabber on Contact Form 7. See it here

    Please keep us updated…

    Hi Haktan,

    I’ve installed the plugin exactly like given in the YouTube videos. While the handl_original_ref, handl_landing_page, handl_ip, handl_url are getting captured. Rest of the details are missing.

    You can have a look at the screenshot here: http://imgur.com/a/aZgaz

    Plugin Author Haktan Suren

    (@haktansuren)

    For some reason your site does not record ANY cookie. See the image http://i.imgur.com/uQ2BNFt.png. Can you talk with your hosting provider about this issue? In the mean time, I ll do some search online and let you know if I find anything related.

    Thanks for the reply Haktan.

    I tried speaking to Cloudways tech support but they couldn’t figure out what exactly the problem is. They asked me to check if there is any specific information we can give them at the server level which they can verify and get back to us.

    Plugin Author Haktan Suren

    (@haktansuren)

    Thanks for updating us. Unfortunately, I still do not know what your server missing that prevent COOKIE records in client browser. Can you test the plugin on a different theme (on same server to be precise)? Maybe the theme is the problem. Thanks

    Plugin Author Haktan Suren

    (@haktansuren)

    Had to close the ticket. You are welcome to re-open it after you have done my recommendation just above.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not Capturing UTMs’ is closed to new replies.