• Resolved pierpiotr

    (@pierpiotr)


    Hello,
    When looking at the pictures in the page http://wp.flexledlight.eu/wall-picture/ they are not calibrated when I use a Cardboard Google VR viewer in which my smartphone is inserted (Galaxy S8+). I calibrated the viewer alright and images are fine with other applications (Cardboard, youtube…), but my images on WP make me cross-eye, they are not aligned.
    Has anyone already experienced this ?
    How to fix ?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi there,

    I think I’ve got the same issue.
    The image I have looks great in the viewer, on a PC and on my phone, but as soon as I enable the Google Cardboard viewer mode it doesn’t display as a proper image, it’s overlapping in my vision.

    It’s almost as if the centre of the sphere isn’t correct. My images aren’t even stereo, so it should be fairly straight forward and work easily.
    I’ve tried all the Google examples and they seem to look correct.

    http://lairdsquared.co.uk/quick-test-360-degree-renderspheres/

    Here’s my image… it’s a 3d render, so there shouldn’t be any errors in the width or height etc.

    Any help would be great!
    Thanks,
    Tim

    • This reply was modified 2 weeks, 1 day ago by  lardbros.

    Hi Iardbros,
    I solved the issue with just turning off one parameter in my S8+
    Parameter > Display > Full screen App > Chrome (or other browser; Firefox is greyed out for this parameter, unable to change it).

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.