Support » Plugin: Cache Enabler - WordPress Cache » Not caching home page

  • Cache Enabler is working on all the pages of the website EXCEPT the home page. I’m using the default plugin settings. Is there something else I should be doing?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • It sounds like that might be due to a theme or plugin related issue. The home page should have the same caching behavior as all your other pages. Have you tried disabling all other plugins to see whether or not there is a conflict somewhere?

    Did you solve this? ’cause I have the exact same issue at my site.

    I have in some way managed to get my home page to cache, and I think it has to do with the language plugin Polylang (mlang). I removed the setting that makes the home page check what language the users browser is using as start-language. But now I don’t know if other languages are cached or not, when looking in the cache-directory there are no languages in the structure and my startpage (I only have a startpage so far) in my other language is not cached now.

    Thougths about that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not caching home page’ is closed to new replies.