Support » Plugin: Redis Object Cache » Not caching

  • jojojijijojo

    (@jojojijijojo)


    Hi,

    Im having a hard time getting it to work, everything seems fine except redis-cli monitor returns ok without any cached data.Can’t seem to have it cache anything.

    Here is the diagnostic log:

    Status: Connected
    Redis Version: 4.0.9
    Client: PhpRedis (v5.1.1)
    Drop-in: Valid
    Ping: 1
    Redis Extension: 5.1.1
    Predis Client: 1.1.1
    PHP Version: 7.3.13
    Multisite: No
    Global Prefix: "k02AT_"
    Blog Prefix: "k02AT_"
    WP_REDIS_CLIENT: "pecl"
    WP_CACHE_KEY_SALT: "example.com"
    Global Groups: {
        "0": "blog-details",
        "1": "blog-id-cache",
        "2": "blog-lookup",
        "3": "global-posts",
        "4": "networks",
        "5": "rss",
        "6": "sites",
        "7": "site-details",
        "8": "site-lookup",
        "9": "site-options",
        "10": "site-transient",
        "11": "users",
        "12": "useremail",
        "13": "userlogins",
        "14": "usermeta",
        "15": "user_meta",
        "16": "userslugs",
        "33": "blog_meta"
    }
    Ignored Groups: [
        "counts",
        "plugins",
        "themes"
    ]
    Unflushable Groups: []
    Dropins: 
     - Redis Object Cache Drop-In v1.5.5 by Till Krüss
    Plugins: 
     - Fast Velocity Minify v2.7.7 by Raul Peixoto (Active)
     - Redis Object Cache v1.5.5 by Till Krüss (Active)
     - WooCommerce v3.8.1 by Automattic (Active)
     - WooCommerce Admin v0.23.2 by WooCommerce (Active)
     - WooCommerce Stripe Gateway v4.3.1 by WooCommerce (Active)
    
    root@localhost:/home/website# redis-cli monitor
    OK
    
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.