Support » Fixing WordPress » Not Being Indexed by Google…

  • Resolved muumuse

    (@muumuse)


    Since my transfer from Blogger to WordPress two weeks ago, I’ve noticed that Google has simply stopped indexing my new posts. I also found that, until yesterday, my robots.txt file had been BLOCKING Google from my site (even though I didn’t HAVE a robots.txt file). I uploaded one yesterday that allows all (which Webmaster Tools recognizes), but I remain un-indexed. Can anyone possibly take a look and tell me if there’s something else I need to do/anything corrupt in my header?

    Thanks so much!

    The site is http://www.muumuse.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • Anyone, please?

    This is keeping Google away:

    <meta name='robots' content='noindex,nofollow' />

    Go to Dashboard -> Settings -> Privacy and select “I would like my blog to be visible to everyone, including search engines (like Google, Sphere, Technorati) and archivers”

    Oh my God. That was so simple and stupid. Thank you!!!

    I did this a few hours prior to Webmaster Tools re-caching my site (it checked the robots.txt file 30 minutes ago), and it’s still showing each URL of my website in the “restricted by robots.txt” section. I’ve had a robots.txt that says “ALLOW” for the past two days.

    Any help on this? I’ve heard horror stories about waiting for 3-6 months for a site to re-index.

    Nevermind–it’s working. Yay!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not Being Indexed by Google…’ is closed to new replies.