Support » Requests and Feedback » Not aware of changes, or bugs?

  • Hey folks, I recently secured a WordPress Blog en lieu with WarcraftMovies (Link is, for example) and everything was going very smooth for quite some time as I was able to learn and use the basic editor it came with, which handled most if not all the language and code itself in an editor, which also allowed the upload of images easily and for links to be placed on those images etc

    However I recently returned and made a minor edit attempt at the page and noticed the page no longer has this handy editor, just the code version, so I tried to edit with what little experience I had and things went ok until I saved the actual page.

    After it was saved, all links where converted and lead to the same error. Also, all externals links have outright been changed if they link outside of the blog at all (with exception to the pages I had made a long time ago but have not edited yet, which work fine – Anything I’ve edited recently has been altered on save), which is weird considering I ensured all those external links led to the website my blog is part of ( as part of WordPress), and yet it seems that I can’t post any external links anymore.

    I’m just wondering if it was my lack of code experience, or this is a recent alteration to rules or the system in which case I may as well delete the page and try to work on a fresh one as it’s barely salvageable (code wise, to someone inexperienced like me) if all the images and words with embedded links to the movies they talk about are to be altered anytime I save.

    Not entirely sure if what I’m saying will be clear to everyone, and I can’t even find a way to figure what version of WordPress I’m using, but if this is some kind of general rule or change then I guess I’d love to be made aware of it if anyone has any information.

    Meanwhile I just registered here so I’ll have a little browse on the forums for help – Thanks to anyone who takes the time to reply!

Viewing 1 replies (of 1 total)
  • Seems the core issue is regarding the “http://” tags on links, however if I simply remove those and try a ((a href)) code with the link to try and put an external site link onto text, the general code works but when you click it, it’ll try to find that address on your blog rather than simply GO to that address ( You’re trying to add) for example, so you often end up simply being reverted back to your blogs main page…

    Managed to salvage the page that got ruined and learned a few tricks but it’s still rather depressing and feel totally helpless… Can still post links normally (So that people can copy/paste) but just can’t code words/images/sentances to link to anything outside of the blog, so maybe this is to do with an out-of-date wordpress version, maybe, or there are new rules and limitations implemented since the last time I edited my blog…

    It’s not just mine, either, but quite a few… Why do I get the feeling I’m missing something very VERY obvious? Anyone able to put me out of my misery?

    If anyone passes through this thread, and isn’t aware of what I’m babbling on about, my ‘attempt’ at blogging can be found at:

    If you mouse over the four ‘links’ in the link segment they’ve been altered so that you revert back to the main-page seeing as they used to link to other websites such as YouTube or Newgrounds so I’ll just assume from now on there is to be no more links on blogs which lead away from that blog.

Viewing 1 replies (of 1 total)
  • The topic ‘Not aware of changes, or bugs?’ is closed to new replies.