Support » Plugin: All In One WP Security & Firewall » “Not available” in All In One WP Security

Viewing 11 replies - 1 through 11 (of 11 total)
  • Had the client already logged into wp-admin recently from the device(s) they used? You might want to have them try a different device or at least a different browser as the problem may be related to the “wp-postpass_*” cookie

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    But the client is not. Every time she tries to access that page, she gets a blank page that says “not available”.

    Make sure your client is entering the correct URL in the browser address bar i.e. yoursite.com/secretword. Or else she will see this message “not available”.

    Kind regards

    Thread Starter sberman

    (@sberman)

    She is accessing the login redirect page, that is, the page that was renamed for wp-admin. Is there a different secretword to set up in the plugin, different from renaming the login?

    Thread Starter sberman

    (@sberman)

    (@g0tr00t): Had the client already logged into wp-admin recently from the device(s) they used?
    A: That I do not know. She may have logged in as a customer, as the site initially was built using woo-commerce

    (@g0tr00t): You might want to have them try a different device or at least a different browser as the problem may be related to the “wp-postpass_*” cookie.
    A: That is what I thought too. I asked her to try at home and at work using different computers. She got the exact same result. I DID forget to ask her to sign out of her browser though.

    Thread Starter sberman

    (@sberman)

    @mbrsolution:
    A: On this tab in the All in One settings, “Cookie Based Brute Force Prevention”

    Secret Word: Choose a secret word consisting of alphanumeric characters which you can use to access your special URL. Your are highly encouraged to choose a word which will be difficult to guess: _______

    The secret word field is blank. So that means no secret word needed. If there was a secret word, then I would need to have it as well as the client right? However I am able to login and access the page fine. She is not.

    Thread Starter sberman

    (@sberman)

    People, I may have realized something but not sure what it means. When I access the renamed login page, as in mydomain.com/loginrenamed, in my browser it stays as mydomain.com/loginrenamed. But the screen shot she sent me shows that when SHE enters in the same URL, it automatically redirects to mydomain.com/wp-admin. Which then returns “not available”. HER browser is redirecting. Mine is not.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    The secret word field is blank. So that means no secret word needed. If there was a secret word, then I would need to have it as well as the client right? However I am able to login and access the page fine. She is not.

    If the secret word field is blank it defies the purpose of using this feature in the plugin.

    HER browser is redirecting. Mine is not.

    Ask her to clear the browser cache and try again.

    Kind regards

    • This reply was modified 1 year, 9 months ago by mbrsolution.

    Hi, I have the same problem with multiple sites. If you then go back to https://www.fibroidfree.com afterward, it should load logged in. The question is how do you fix this problem?

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @kwestfehling, please create a new support thread.

    Thank you

    Was there a new thread? I have the same issue. I can login at the renamed url, but it redirects me to wp-login and i get the not available message. Help!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @sudie97, please start a new support thread. It helps me to manage the issues from each user better.

    Thank you

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘“Not available” in All In One WP Security’ is closed to new replies.