Support » Plugins and Hacks » BP Avatar Suggestions » Not appearing in settings

Viewing 1 replies (of 1 total)
  • Hi,

    Well, this plugin requires WordPress 3.4.2 and at least BuddyPress 1.6. What is your version of BuddyPress ?

Viewing 1 replies (of 1 total)
  • The topic ‘Not appearing in settings’ is closed to new replies.