WordPress.org

Support

Support » Plugins and Hacks » Captain Up » [Resolved] Not appearing after activation

[Resolved] Not appearing after activation

Viewing 4 replies - 1 through 4 (of 4 total)
  • I recently intalled v 1.4.3 on WP 3.8.1 and i’m having the same problem

    Followed wordpress install instructions
    Inserted API Key and Secret Api Key for advanced options
    Language Switched to spanish and/or english

    Tried to visit the web after installation from Chrome and Firefox

    Nothing is showing.

    In captain up control panel i get this mesage
    “We didn’t receive any data from your site yet”

    tried with tierraquebrada.com and http://www.tierraquebrada.com as domain name with same result

    The site: Tierra Quebrada

    Any help would be very appreciated

    Plugin Author Captain Up

    @cptup

    Hi @raradra and @tierra, thanks for reaching out to us with this issue!

    @raradra – Could you please share a link to your website with us so we can investigate this further? You can also send us an email to team@captainup.com if you prefer.

    @tierra – It seems you accidentally copied over some white space along with the Captain Up API key. Instead of ” 52e6f0fdd06c264163000002″ it should be just ” 52e6f0fdd06c264163000002″. Sorry about that! We’ve already fixed this for the next release of Captain Up, so copying over some white space won’t make a difference. If you have any more issues or any feedback do let us know!

    Thanks for the feedback,
    Almog

    Now it’s working ok, thanks a lot.

    Just a question it’s secure to share the api key here? ¿Could it be deleted from the post or change on settings?

    Thanks again 🙂

    Plugin Author Captain Up

    @cptup

    Hi @tierra,

    Don’t worry – your API key is public, and it’s ok to share it publicly. On the other hand, your API Secret is, well, the secret one 🙂

    Let me know if there’s anything else we can do for you!

    Best,
    Almog

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Not appearing after activation’ is closed to new replies.
Skip to toolbar