Support » Plugin: AMP for WP - Accelerated Mobile Pages » Not an AMP page

Viewing 3 replies - 1 through 3 (of 3 total)
  • You are running third-party javascript in the head section.

    <script type=”text/javascript”>var bhittani_plugin_kksr_js ….

    turn off performance – minimization so you see what is going on more easily. That plugin needs to be disabled when in AMP mode. You could try the plugin extensions admin section to see if you can do that.

    Hi @immermanalu,

    The issue is coming from the “kk-star-ratings”plugin as it is adding the script in the page.
    See this screenshot: http://take.ms/xkFWX

    Please disable “KK Star Rating” from the Plugin manager in AMP http://take.ms/DZx4q
    and check once again.

    I see you managed to fix it by disabling the plugin. If this topic is resolved you should mark it as resolved in the side bar.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not an AMP page’ is closed to new replies.