not allowing comments on pages in v3.1.2 (3 posts)

  1. benjaminpetrakis
    Posted 4 years ago #

    I can not figure out how to turn off comments on the pages. I created a site in earlier versions of WP and it had a checkbox to allow comments on pages, this version does not have that option.

  2. govpatel
    Posted 4 years ago #

    it does if you do not see it click on screen options and tick Discussions

  3. benjaminpetrakis
    Posted 3 years ago #

    THANK YOU govpatel!!

Topic Closed

This topic has been closed to new replies.

About this Topic