Support » Plugin: Import Excel to Gravity Forms » not allowed to view this page.

  • Hey
    I Am Using wordpress 5.9.3
    Import Excel to Gravity Forms 1.16
    After installation on the administration page
    in the setting of Import Excel to Gravity Forms
    I am getting this message:

    Sorry, you are not allowed to view this page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author wpgear

    (@wpgear)

    I cannot reproduce your issue.
    I enter the page correctly: …/wp-admin/options-general.php?page=gf-excel-import%2Fincludes%2Fadmin%2Foptions.php

    WordPress 5.9.3
    Import Excel to Gravity Forms 1.16

    It is possible that there is a conflict with some other plugin or theme.
    Try disabling all other plugins one by one.
    If you manage to find out with which plugin there is a conflict, please let me know.

    Plugin Author wpgear

    (@wpgear)

    Upd:

    Are you accessing the Settings page as an Administrator?

    Thread Starter knikio

    (@knikio)

    This is the user that created during the installation of wordpress

    Plugin Author wpgear

    (@wpgear)

    This message may appear if you have set option: “Enable this Page for Admin only” = ON (initially – it is OFF) and you do not have the role: Administrator.
    2 ways to solve your problem:

    1.
    – Remove (deactivate – not enough) plugin “Import Excel to Gravity Forms”.
    – Install plugin “Import Excel to Gravity Forms”.
    – In this case, the option “Enable this Page for Admin only” = OFF.

    2.
    – Make sure your Role is Administrator.
    – Go to the Plugin Settings page.
    – Disable the “Enable this Page for Admin only” option.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not allowed to view this page.’ is closed to new replies.