WordPress.org

Support

Support » Plugins and Hacks » not allowed to proxy

not allowed to proxy

  • Hi
    Clicking on Insert Gallery in the visual editor I am getting a message in the pop up window: “Not allowed to proxy (blog IP number listed here)” instead of the insert gallery options page.
    Is there any way I can fix that?
    ngg 2.0.7
    Thanks

    http://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘not allowed to proxy’ is closed to new replies.