Support » Plugin: COVID19 - Coronavirus Outbreak Data » Not all the values are loading

  • Resolved Anas Arab

    (@anasarab)


    Hello

    I needed a table in Arabic, so I created a table that deliver the information by a country-wise Elementor tool, but the issue is that loading is too slow, and the values are not all loaded!

    Kindly check the problem:
    http://www.coronaarab.com/

    Please feedback

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Priyo Mukul

    (@priyomukul)

    Hello @anasarab

    I have checked your website, yes its true that all are not loaded. I am investigating the issue.

    I will let you know when it’s finished.

    Thanks for using it.

    Regards
    Mukul

    I’m waiting for you Mukul

    thank you very much

    Hello @priyomukul
    Is there any chance of solving this issue?

    thanks in advance

    Plugin Author Priyo Mukul

    (@priyomukul)

    Sorry for being late, I hope 0.5.5 version will fix your problem, if not please let me know.

    I will check again and update the plugin instantly.

    Regards
    Mukul

    Assalamu Alaikum
    Although the loading is still slow, but the critical issue is now solved
    all the values are now loaded successfully.

    thank you for this achievement 🙂

    @priyomukul is there a chance in the future that the values can the loaded more fast?

    regards
    Anas

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.