WordPress.org

Forums

Testimonials Widget
[resolved] Not all testimonials are showing (5 posts)

  1. lmkestle
    Member
    Posted 2 years ago #

    I have 20 testimonials but it only rotates through 10 of them. How can I get it to show all of them. I don't have any categories or tags assigned. Thanks

    Lorraine

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. reace99
    Member
    Posted 2 years ago #

    I also have a problem in regards to permalinks = post.

    if I do this for some weird reason , then pages 2+ "page not found" error.. :\

    ie: <mysite>/testimonials/page/2/ (don't work)

    if I reset to default works fine.

    ie: <mysite>/?page_id=999&paged=2

    now I noticed that &paged=2 .. perhaps should be &page=2 ?

    idk..

  3. reace99
    Member
    Posted 2 years ago #

    sorry , resolved my random issue (somehow)

    to do this I changed under 'Post type' Tab in 'Settings' ;

    Archive Page URL & Testimonial Page URL

    Then under Permalinks..

    Saved Twice (x2) until it gave confirmation that Permalinks were updated. *Worked*

    as for your problem , hmm.. I've actually not got that far as yet.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    Lorraine,

    Are you using the Premium version? If so, caching is cleared automatically every hour.

    If not, are you using random mode? If not, sounds like your only selecting the most recent 10.

    Also, only 10 testimonials are loaded at a time unless you change the limit.

    Michael

  5. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    @lmkestle, Any luck?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Testimonials Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic