WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Not all required fields are present in the form"

[Resolved] "Not all required fields are present in the form"

  • ikookmaar
    Member

    @ikookmaar

    Hi Franky,

    Just updated Events Made Easy to 1.0.5. Had to deactivate and reactivate the plugin to redisplay al the data, but the booking form is still not displayed. Instead it displays the message “Not all required fields are present in the form”
    I checked and can confirm that that the mentioned required fields #_NAME, #_EMAIL and #_SEATS are in the (still default) booking form format as well as #_PHONE, #_COMMENT, #_CAPTCHA…
    It’s nice that the form can be configured, because in my case I’d like to gather postal adress info to send tickets to, but how do I get it to display at all?

    Thanks for your fantastic plugin and your support.

    http://wordpress.org/extend/plugins/events-made-easy/

Viewing 6 replies - 1 through 6 (of 6 total)
  • ikookmaar
    Member

    @ikookmaar

    After checking REGISTRATION FORM FORMATTING on http://www.e-dynamics.be/wordpress/?cat=44 I solved the booking form problem by adding the missing #_SUBMIT placeholder.
    Please note that this seems absent in the default booking form….!

    Plugin Author Franky
    Participant

    @liedekef

    Auch … I forgot to add it in the default settings … I corrected it now and it should be in the “new” 1.0.5 version, so everybody else upgrading should no longer have this problem.

    waitfortheword
    Participant

    @waitfortheword

    Hi Franky, I just updated to 1.0.6. and this problem seems to be occurring for me.

    Please see this event. Any advice? Thanks!

    Plugin Author Franky
    Participant

    @liedekef

    If you first installed 1.0.5 before I added the code to it, that’s the value it gets. So as said above: add #_SUBMIT to your registration form format settings. See http://www.e-dynamics.be/wordpress/?cat=44 for more info on the placeholders you can use in the registration form.

    waitfortheword
    Participant

    @waitfortheword

    Thanks Franky, got it. For anyone similarly confused, you need to go to the Settings page and fill out the RSVP Form Format section using shortcodes.

    Plugin Author Franky
    Participant

    @liedekef

    placeholders, not shortcodes 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] "Not all required fields are present in the form"’ is closed to new replies.