Support » Theme: Gridbox » Not all posts on the magazine page

  • Resolved mcb


    Hi All,
    I`m using the magazine grid with three columns and 12 posts but there are only ten posts displayed.
    After the latest theme update only 10 posts are on the start page.
    Is that a new restriction of the theme after updating, a bug or do I have to do other adjustments?

    Thanx for yor support

    • This topic was modified 1 year, 2 months ago by  mcb.
Viewing 3 replies - 1 through 3 (of 3 total)
  • double-check your number under ‘setting – reading – blog pages ashow at most [ ] posts’



    Wow, thanks!
    Happy weekend

    Theme Author ThemeZee


    Hi there,

    The general setting on Settings > Readings did override the number of posts setting of the Magazine widget due to a bug introduced with the last update.

    We have fixed that bug with the latest update, so you can now use a general setting of 10 posts per page and 12 posts in the widget again.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not all posts on the magazine page’ is closed to new replies.