Support » Fixing WordPress » Not all postings showing up under categories.

  • Resolved terresamonroe


    When I click on my categories, only the latest posting for that category shows up. How do I get all of them or some number of them to show?

    Current code is:

    <div class=”leftsideSection”>

      <?php list_cats(1, ‘All’, ‘name’, ‘asc’, ”, 1, 0, 1, 1, 1); ?>



Viewing 5 replies - 1 through 5 (of 5 total)
  • That code doesn’t have anything to do with how many posts are displayed on your pages.
    Check what do you have in admin > Options > Reading.
    The number of posts set there is applied to EVERY page in your blog.

    This is what shows for number of posts under admin>Options>Reading:

    Under Blog Pages:
    I have the blog set to show 1 day of pages.

    Show the most recent 25 posts.

    Full text for each article is shown.

    Still – only the most recent post shows up under each category when selected. I am deeply puzzled by this…

    I’m deeply puzzled by your post — I can only assume this must be a different blog than the one you have listed in your profile? Because that one seems to be working just fine.

    If that IS the right blog (ooh, a pun!) be sure to clear your local browser cache (or hit ctrl-F5) to make sure you’re seeing the most current stuff.

    If that isn’t the correct blog – got a link?

    I have the blog set to show 1 day of pages.

    That’s the only line I was aksing for. The rest is NOT about displaying the posts… (nobody reads lately their own admin interface???)

    As I said above: that setting (=1 day) is applied even to your category pages. To everything. To monthly archives, to search results etc. It is a universal setting – don’t be puzzled, just read my answer above.

    And if you don’t like it, use a plugin.

    Thank you for the assistance…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not all postings showing up under categories.’ is closed to new replies.