WordPress.org

Forums

Not all pages' templates match - why? (7 posts)

  1. wynderlon
    Member
    Posted 10 years ago #

    Hi,
    Some of the archives templates will match with the index, but on other archive pages, the tables seem to be missing something, because they bleed into each other. Don't all the archives use the same templates? And I didn't notice this happening a few days ago. I can't figure it out, why will some of the tables bleed when clicking on an archive link, or when clicking on "More" to see the whole post?

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Can you give an example of two such pages with differences ?
    And "tables" ?

  3. wynderlon
    Member
    Posted 10 years ago #

    http://www.wynderlon.com - all the HTML tables should work.

    However, http://www.wynderlon.com/index.php/archives/2005/02/thoughts-on-writing-workshops/#more-61
    is all messed up. The HTML tables are bleeding. You'll see what I mean if you go there...

  4. wynderlon
    Member
    Posted 10 years ago #

    I suppose, what I'm wondering, is there a special template for archives, like there's one for comments?

  5. Joshua Sigar
    Member
    Posted 10 years ago #

    It's the long one-unbroken-word "URI to trackback this entry"
    http://www.wynderlon.com/index.php/archives/2005/02/thoughts-on-writing-workshops/trackback/
    that cause the resizing of the column. Try to not include that portion and the two pages (frontpage and comment) will display consistently.

  6. wynderlon
    Member
    Posted 10 years ago #

    Oh gosh, I can't believe I missed that!

    Thanks! :)

  7. wynderlon
    Member
    Posted 10 years ago #

    Never mind, problem fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.