Support » Plugin: Seriously Simple Podcasting » Not all episodes in RSS feed

  • Resolved switchcraftpodcast

    (@switchcraftpodcast)


    Hello,
    I recently tried to look into an issue that a listener of mine made me aware of.
    For some resons only episodes until back to episode 14 (currently at 22) are showing up on the RSS feed. All older episodes until 14 just aren’t showing up. I don’t have them excluded or anything, and I think that I did everything like I do with all my other episodes.

    Does anyone have an idea what I could do?

Viewing 1 replies (of 1 total)
  • Plugin Support Eileen Violini

    (@itsjusteileen)

    Hello @switchcraftpodcast,

    This is part of the WordPress setting under Settings > Reading. The default number of posts displayed in the Syndicated Feed is set to 10. You can change this number to one that includes all of your episodes. Setting it to a larger number, like 100, will allow items to be included in your feed and can be changed when you reach the new limit. Please let us know if that solution does not work for you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.