WordPress.org

Support

Support » How-To and Troubleshooting » Not all comments imported from MT

Not all comments imported from MT

  • I just installed WordPress a little while ago, and ran import-mt.php. I don’t know why, but there is one post where the comments were never imported. I checked the exported text file from MovableType, and sure enough, the code for the comments are there, but I don’t understand why the importing script isn’t importing the comments for this particular entry. One of the commenters left their e-mail address within the comment. Could it be because of a sanitation issue?
    Furthermore, I think there is something wrong with configuration. I tried posting a comment to test, and then I tried to post another and I got an error message, “Sorry, you can only post a new comment once every 10 seconds. Slow down cowboy.” So, I waited well past 10 seconds, but it still wouldn’t let me leave a comment. At this rate, commenters would only be allowed to comment once, and never more. What’s going on with the flood control?

Viewing 1 replies (of 1 total)
  • The only thing that should cause the import script to choke is a comment or post with the things that MT uses to separate parts of its import/export format (lines that start with five or seven dashes, or words like COMMENT: or AUTHOR: in all caps at the start of lines). Can you give us a link to the export file, and the text that would let us find the problem post, or better yet a copy-n-paste of just the entry before, that entry, and the entry after?

Viewing 1 replies (of 1 total)
  • The topic ‘Not all comments imported from MT’ is closed to new replies.
Skip to toolbar