AutoNav Graphical Navigation and Gallery Plugin
[resolved] Not all child pages are included in list, and .. (3 posts)

  1. saprentice
    Posted 2 years ago #

    Found your great plugin .. does exactly what I'm looking for!

    I'm just trying to add a grid of image links on the parent page to child pages, and have included this code ..

    [autonav display="images"]

    I've run into two problems that I can't solve.

    1) On at least one page, it's only including 8 of the 9 child pages as image links.

    - The page that's not included seems to have been created in the same way as the others .. I'm not seeing any real difference, but it's just being skipped. Is there something I should look for that might cause this?

    2) The child pages have multiple images, and I'm not sure how to control which image is used for the link.

    - I see that it should use the image defined as the "Feature Image" for this link, but it looks like the theme I'm using doesn't enable that option. How is the plugin deciding which image to use if that option is not available? I suppose I should look into figuring out how to enable that option .. any tips?




  2. saprentice
    Posted 2 years ago #

    Never fails .. just ask a question and the answer becomes apparent! I've been able to enable the Featured Image option in my theme .. so question #2 has been resolved. Any help on question #1 would be appreciated!



  3. saprentice
    Posted 2 years ago #

    OK .. now you can forget about question #1 as well. When I set the featured image for the page that was not being included in the list, it now shows up in the list. Good enough for me!



Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.